TIA TIA Portal V18 Wunschliste [Diskussion]

Betriebselektriker28

Well-known member
Beiträge
552
Punkte Reaktionen
59
Zuviel Werbung?
->Hier kostenlos registrieren
Ich wünsche mir:

Eine Funktion EINZELNE Bausteine direkt von der CPU ins Projekt kopieren zu können OHNE das es mir die komplette Ordnerstruktur des Projekts zerbombt. :poop:

Oder gibt es die Funktion eh schon und ich bin nur zu doof dazu?

Bevor jemand fragt wofür ich das brauche:

Hatte schon mehrfach Projekte von Anlagenherstellern wo es zu On-Offline Unterschieden kam aus ungeklärter Ursache.
Code gleich, Prüfsumme passt nicht, so wie weiter oben von Immola beschrieben.
Da wäre es natürlich super die betreffenden Bausteine einfach von der CPU zu laden, denn andersrum ist nicht immer trivial bei laufenden Anlagen. :eek:

Gruß
Michael
 

ducati

Well-known member
Beiträge
5.817
Punkte Reaktionen
1.117
Hatte schon mehrfach Projekte von Anlagenherstellern wo es zu On-Offline Unterschieden kam aus ungeklärter Ursache.
Code gleich, Prüfsumme passt nicht, so wie weiter oben von Immola beschrieben.
Da wäre es natürlich super die betreffenden Bausteine einfach von der CPU zu laden, denn andersrum ist nicht immer trivial bei laufenden Anlagen. :eek:

Gruß
Michael
Da wäre es zuerst mal sinnvoll, dass der Online/Offline Vergleich überhaupt ordentlich funktioniert. Auch für HW-Konfig und auch für Panels. Weil, was bringts Dir, die zwei unterschiedlichen SPS-Bausteine aus der SPS zu holen, wenn HW-Konfig und das im Projekt integrierte Panel auch noch unterschiedlich ist...

Also hier der Wunsch: Online/Offline Vergleich muss exakt funktionieren, für SPS UND Panel.

PS: und wenn Du nicht exakt die richtige TIA-Version hast, kommt sowieso nur Quatsch raus... Also ne Anzeige, mit welcher TIA Version (also auch Upd.) das letzte mal übersetzt/geladen wurde, wär auch nicht schlecht.
Wie auch immer, es ist hier bei der SPS-Programmierung genauso wie bei nem PC-Programm, Quellcode weg, Pech gehabt!
 
Zuletzt bearbeitet:
OP
DeltaMikeAir

DeltaMikeAir

User des Jahres 2018
Beiträge
10.343
Punkte Reaktionen
2.473
Zuviel Werbung?
->Hier kostenlos registrieren
Mein Wunsch:

Der TIA Software Updater sollte nur Software zum Update anbieten, welche auch auf dem vorhandenen Betriebssystem lauffähig ist.

Mein Updater möchte aktuell das Automation Tool V4.0 SP3 installieren, ich habe Win7. Denke ich nicht groß nach und klicke
auf installieren, dann wird danach mein Rechner nicht mehr booten:
Achtung mit der aktuellen SIMATIC Automation Tool Version V4.0 SP3 / Win7

1637226207453.png
 
Zuletzt bearbeitet:

rostiger Nagel

Forums-Knochenbrecher
Teammitglied
Beiträge
14.202
Punkte Reaktionen
4.105
... ich bin gerade dabei ein KTP zu Projektieren,
bin ich da der einzigste der sich da so schwer tut
eine Verbindung aufzubauen?

Das Gerät ist neu aus dem Lager, Projekt ist in 15.1, ich
will nur mal eben im Büro ein paar Bilder übertragen um
zu schauen wie die Darstellung ist.

Ich bin jetzt schon über 2 Stunden damit beschäftigt,
warum ist das so?

Ich habe eine Online Verbindung, kann aber nicht übertragen.

1637230139889.png

Wenn ich drauf bin sollte die Software doch auch den Teilnehmer
finden. Warum dauert das alles so lange, so etwas bezahlt ein kein
Mensch.

Als letztes Versuch bleibt mir nur noch das Ding an die Wand zu klatschen ....

Mein Wunsch an Siemens, macht so etwas einfacher!
 

Ralle

Supermoderator
Teammitglied
Beiträge
14.500
Punkte Reaktionen
3.440
Ich wünsche mir bei SCL eine automatische Absatzformatierung die nicht nur "Smart" heiß sondern auch smart ist.

Oder kann sie jemand mit der von TIA erzeugten Formatierung anfreunden?
Abgeschaltet den Sch..., das hat mich sowas von Nerven gekostet, da nutze ich lieber nur die Tab-Taste!
 
Zuletzt bearbeitet:

rostiger Nagel

Forums-Knochenbrecher
Teammitglied
Beiträge
14.202
Punkte Reaktionen
4.105
Zuviel Werbung?
->Hier kostenlos registrieren
Es ist immer wieder erstaunlich mit Siemens,
ich schaue mir gerade die Template Suite an
und möchte ein paar Dinge verwenden.

Jetzt geht es schon mit der Farbgebung los,
Siemens empfehlung:

1637567518016.png

Umgesetzt sieht das im TIA Portal so aus:

1637567591149.png

ja die Farben kann dann das TIA Portal nicht, es geht nur
die Warnfarbe 2.

Kann man nur sagen: "LÄUFT"
 

Ralle

Supermoderator
Teammitglied
Beiträge
14.500
Punkte Reaktionen
3.440
@RN

Kann man in die Zahlenfelder nicht den Farbcode eintragen (unter benutzerdefiniert)?
 

rostiger Nagel

Forums-Knochenbrecher
Teammitglied
Beiträge
14.202
Punkte Reaktionen
4.105
Zuviel Werbung?
->Hier kostenlos registrieren
@RN

Kann man in die Zahlenfelder nicht den Farbcode eintragen (unter benutzerdefiniert)?
Manche Panels mit Windows CE unterstützen soweit ich weiß auch nur High Color mit 16 Bit Farbtiefe, da lassen sich dann nicht alle Werte einstellen.
Ich würde das ja Akzeptieren wenn die Farbgebung
nur bei Advanced funktioniert, aber wenn man sieht
aus welchen Dokument das kommt.

1637839217941.png
 

Thomas_v2.1

Well-known member
Beiträge
8.037
Punkte Reaktionen
2.420
Ich habe mir kürzlich die LBP Bibliothek angesehen, dort sind ja auch Bausteine und Faceplates dabei. Ich weiß nicht ob die HMI Template Suite auch so aussieht, aber von der LBP finde das "Design" absolut grausam, mit diesem hellgrau auf grau auf dunkelgrau.
 

dealer125

Active member
Beiträge
25
Punkte Reaktionen
12
Schön wäre es auch das man die Bausteine die sich auf einer Speicherkarte befindet auch wirklich sicher wären.
Solang die Karte steckt gibt es mehrere Schutzkonzepte.

Zieht man die Karte raus und steckt Sie in ein 5€ Lesegerät kann man alle Bausteine mit allen Informationen in ein leeres TIA Projekt ziehen.
Den einzigen Schutz den es dafür aktuell gibt ist der Know-How Schutz, dieser ist aber in der Praxis sehr nervig.

Die Daten kann man ja ohne TIA Portal nicht lesen, warum also gibt es dort nicht ein Lesepasswort oder ähnliches?
 
Oben